【Classic Editor】WordPress外掛,舊版頁面編輯器

WordPress在5.0版之前預設是 Classic Editor編輯器,在5.0版開始導入了全新 Gutenberg編輯器 ,這套工具採用了區塊化設計能夠讓我們更方便撰寫文章,不過卻苦惱了我的客戶們。
因為安全性問題所以會定期更新系統核心版本,但是更新之後客戶因為年齡層較大學習新工具會有陣痛期,但是為了確保他們的工作能正常執行,這時只需要安裝舊版的Classic Editor編輯器即可解決此問題。

PS:官方目前已經確定只支援到2021/12/31,所以要逐步轉換到Gutenberg編輯器。

外掛資訊

作者:  WordPress Contributors
網址:  https://tw.wordpress.org/plugins/classic-editor/
版本: 1.62

安裝完成後,點選設定 -> 寫作,這時會多了全站預設編輯器和開放使用者自行切換編輯器。


這邊我一樣讓預設編輯工具選擇「傳統編輯器」,確保客戶工作能順暢。
但是我同時更改設定,開放使用者自行切換編輯器,要讓他們在空閒時間能夠學習Gutenberg「區塊編輯器」,設定好之後最下方「儲存設定」記得點選。

最後切換到文章或是頁面,這時就會出現兩種編輯器可以使用了。

關於作者 Roy

2013年接觸WordPress用於線上產品銷售。 2016年提供網站開發/架設/運維服務, 2019年開始將過往的經驗記錄在此。 文章同步分享於Matters https://matters.news/@rdfarm


發佈留言