【WP Rollback】WordPress外掛,降回指定外掛版本

WordPress有完整社群的開源部落格,相對也會有許多開發者提供好用的外掛,但是不同的開發者和開發方式和WordPress版本都可能會產生衝突造成無法使用,甚至網頁無法提供服務。
這時需要還原到舊的穩定版本就可以直接使用「WP Rollback」這套外掛快速安裝指定版本的外掛,省去在網路上找尋舊版本的時間。

外掛資訊

作者: Impress.org
網址: https://tw.wordpress.org/plugins/wp-rollback/
版本: 1.7.0

當安裝並啟用外掛後,外掛頁面的每一支外掛都會出現一個「安裝指定版本」。

這邊使用 「WP Rollback」 當範例,先指定要安裝的版本,然後點選安裝指定版本。

之後會跳出請你確認是否安裝,因為安裝後有可能造成資料錯亂,所以會提醒要進行備份。
因為我的網站每日都會備份,所以直接點選安裝指定版本。

等待外掛重新安裝並啟用。

WP Rollback 已經成功回復到上一個版本了。

關於作者 Roy

軟體工程師,主要專注在後端開發


發佈留言